Using the MW on my cell phone and tablet [SOLVED]

Post your questions & get help from friendly LibriVoxers
Post Reply
Sunrise2020
Posts: 567
Joined: August 28th, 2020, 5:41 am
Location: Sylt, Germany

Post by Sunrise2020 » July 17th, 2021, 1:52 am

Good morning, in the past I was able to use my cell phone or tablet to access MWs and mark sections as "PL okay". To get to the MWs, I used PL View, clicked on the relevant book, and then logged into the MW. A while ago, this sequence stopped working and instead of getting to the MW after I enter the password, the system takes me to the public home page of LibriVox. Everything works fine when I use my laptop and the passwords are correct on all devices. Any suggestions of what I must change on my cell phone and tablet? Thanks :D
==========
Susanne

Rapunzelina
LibriVox Admin Team
Posts: 12051
Joined: November 15th, 2011, 3:47 am

Post by Rapunzelina » July 17th, 2021, 5:11 am

Hi, Susanne! Does this happen every time and on all projects?

I sometimes get the main page (either on my phone or on my laptop) if I open the login page or tap it to open and let it load, while I go to another open tab for whatever reason, then go back to the login page. Trying to log in, that's when I get the main page. What I do then is go back to the forum page (usually two taps on the back arrow) and click the MW link again and enter the Magic Window.

But maybe yours is a different case and someone else has a solution. :hmm:

Sunrise2020
Posts: 567
Joined: August 28th, 2020, 5:41 am
Location: Sylt, Germany

Post by Sunrise2020 » July 19th, 2021, 1:47 am

Good morning, nowadays it happens on all the time and on all projects. I stay on the page and always get redirected to the public forum instead of the MW.

It's not a problem when I've access to my laptop but I need to find a solution when I travel. Any suggestions whom I could contact?
==========
Susanne

Rapunzelina
LibriVox Admin Team
Posts: 12051
Joined: November 15th, 2011, 3:47 am

Post by Rapunzelina » July 19th, 2021, 3:40 am

Since I can't replicate the problem , I can't offer any trouble shoot (except going back and relogging; does that work for you?)

What kind of phone / tablet do you have (Android or iPhone or something else) and what browsers are you using? Did something happen before the problem first appeared, eg. an update on your browser?

Just asking for more info, in case it means something to somebody so that they can offer suggestions.

InTheDesert
Posts: 1023
Joined: August 20th, 2019, 8:25 pm

Post by InTheDesert » July 19th, 2021, 4:50 am

When it redirects you, have you tried pressing back to the previous page and then clicking on the MW link again?

Sunrise2020
Posts: 567
Joined: August 28th, 2020, 5:41 am
Location: Sylt, Germany

Post by Sunrise2020 » July 20th, 2021, 8:20 am

Rapunzelina wrote:
July 19th, 2021, 3:40 am
Since I can't replicate the problem , I can't offer any trouble shoot (except going back and relogging; does that work for you?)

What kind of phone / tablet do you have (Android or iPhone or something else) and what browsers are you using? Did something happen before the problem first appeared, eg. an update on your browser?

Just asking for more info, in case it means something to somebody so that they can offer suggestions.
I really appreciate that you're helping me! I'm using an I-Pad and an I-Phone and I'm using Safari on both. There are regular updates and I can't remember if there was one before the problem started to occur.

Perhaps you can send me the link to get to the Reader View/PL View and that might solve the problem.
==========
Susanne

Sunrise2020
Posts: 567
Joined: August 28th, 2020, 5:41 am
Location: Sylt, Germany

Post by Sunrise2020 » July 20th, 2021, 8:22 am

InTheDesert wrote:
July 19th, 2021, 4:50 am
When it redirects you, have you tried pressing back to the previous page and then clicking on the MW link again?
I tried that just now. It takes me back to the log-in page, when I ignore that, and press back, I end up on the public page. :hmm:
==========
Susanne

Sunrise2020
Posts: 567
Joined: August 28th, 2020, 5:41 am
Location: Sylt, Germany

Post by Sunrise2020 » July 20th, 2021, 9:58 am

InTheDesert wrote:
July 19th, 2021, 4:50 am
When it redirects you, have you tried pressing back to the previous page and then clicking on the MW link again?
I tried that but it just takes me back to the log-in page. :hmm:
==========
Susanne

Rapunzelina
LibriVox Admin Team
Posts: 12051
Joined: November 15th, 2011, 3:47 am

Post by Rapunzelina » July 22nd, 2021, 3:27 am

Is there another browser available on your phone to try and see if the problem persists?

Sunrise2020
Posts: 567
Joined: August 28th, 2020, 5:41 am
Location: Sylt, Germany

Post by Sunrise2020 » July 22nd, 2021, 4:30 am

Rapunzelina wrote:
July 22nd, 2021, 3:27 am
Is there another browser available on your phone to try and see if the problem persists?
You're brilliant! Using Chrome does the trick :D :clap: :clap:
==========
Susanne

Rapunzelina
LibriVox Admin Team
Posts: 12051
Joined: November 15th, 2011, 3:47 am

Post by Rapunzelina » July 22nd, 2021, 5:59 am

Cool! So it must be something in Safari that's blocking the system. I'm glad you've found something that works!

schrm
Posts: 3882
Joined: February 10th, 2018, 11:02 am
Location: Austria

Post by schrm » July 26th, 2021, 1:09 am

could be a cache problem
cheers
wolfi
reader/12275

en:
de: sammlung prosa, das geschlecht der zukunft, hoffmann: ostseemärchen
dpl: hoffmann
solo: na prost!

Post Reply