Help With Test

Post your questions & get help from friendly LibriVoxers
Post Reply
noelma
Posts: 35
Joined: March 7th, 2011, 10:39 am
Location: Dublin, Ireland

Post by noelma » February 18th, 2021, 7:21 am

Hi all! On 10th February I uploaded a one minute test, but have not heard anything back.
I posted it in "Listeners & Editors Wanted" section - Topic "New Test [OK]"
Just wondering if I did something wrong in uploading this?

noelma
Posts: 35
Joined: March 7th, 2011, 10:39 am
Location: Dublin, Ireland

Post by noelma » February 18th, 2021, 7:24 am

Apologies!!
Just realised that there was a reply waiting in the topic!!
:oops:
I had assumed that I would get a message of a reply.

mightyfelix
LibriVox Admin Team
Posts: 7800
Joined: August 7th, 2016, 6:39 pm

Post by mightyfelix » February 18th, 2021, 8:12 am

noelma wrote:
February 18th, 2021, 7:24 am
Apologies!!
Just realised that there was a reply waiting in the topic!!
:oops:
I had assumed that I would get a message of a reply.
For any topic that you want to stay abreast of, you can click the little wrench icon near the top of the page, and then choose "Subscribe topic." This will send you a notification in the forum and (depending on your settings) an email every time a response is posted. If you want to change these notification settings, you can do so in the User Control Panel, which you get to by clicking your name in the top right corner of the page.

The forum takes some getting used to at first. But we're very glad that you're here! Please continue to ask if you have any other questions. It's not a bother. We're here to help!

noelma
Posts: 35
Joined: March 7th, 2011, 10:39 am
Location: Dublin, Ireland

Post by noelma » February 18th, 2021, 8:26 am

Thank you! I have updated my settings and will watch the Wrench!!
:wink:

Post Reply